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Chapter 1: About this Manual 
This manual describes the functions of the Data Acquisition System 2 (DAS2) software as it 
works on a laptop PC.  

Chapter 2: Introduction 
Provides a general description of the WolfSense product and associated equipment. Provides an 
introduction to the manual. 

Chapter 3: 
Provides instructions for setting up both hardware and software. Provides an introduction for 
using the DAS2 software on the laptop. 

Chapter 4: 
Provides instructions for setting up the DAS2 software to log data. 

Chapter 5: 
Provides information about data indicators. Provides directions for logging data, viewing 
location files, and working with statistics. 

Chapter 6: 
Provides directions for working with associated location notes. 

Chapter 7: 
Provides an introduction for using DAS2 software on a desktop PC. Provides directions for 
transferring data, working with the data, and graphing the data. 

Appendix A: 
Provides troubleshooting to common problems associated with hardware and software. 

Appendix B: 
Provides information on specifications for the laptop PC hardware. 

Appendix C: 
Provides software warranty information. 

Appendix D: 
Provides information for technical support resources. 

Appendix F: 
Feedback response form. 



 2 

Chapter 2: Introduction 
The DAS2 is a system of hardware and software that work together to automatically track and 
record data received from ATI equipment. DAS2 software is powered by WolfSense . The 
DAS2 software is loaded on a laptop PC (laptop) running Windows 98, Windows NT, Windows 
2000, Windows ME, or Windows XP. The laptop is a portable computer allowing for easy use 
on site.  

The laptop can be connected to a variety of ATI equipment. For more information on available 
ATI equipment, contact ATI. The DAS2 works with the: 

•  TDA-2G and 2H Portable Photometer 
The TDA-2G and the 2H are light-weight photometers controlled by a microprocessor. 
Operating functions and parameters are easily set. Readings display aerosol concentration 
(or % leakage) on a digital display with four-digit precision.  

•  TDA-99M Protective Mask Leakage Tester 
The TDA-99M tests the serviceability of any protective mask. The portable, self-
contained unit sets up in minutes. The universal clamping assembly, inflatable mask seal, 
and clamping adapters provide the versatility necessary to test any style of protective 
mask. An alphanumeric display and menu-driven touch pad provide easy-to-use set-up 
and control functionality. 

•  TDA-100P Automatic Filter Tester 
The TDA-100P is an automatic filter tester that provides readings for percent penetration, 
filter resistance, and filter test flow. Self-diagnostics ensure that each time a test is run, it 
is accurate and reliable. When integrated with an automated production line, the 
microprocessor allows unattended operation. 
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Chapter 3: Getting Started 

Powering the Laptop 
The laptop runs off its internal rechargeable battery pack. It can also be run off the AC adapter 
supplied with the laptop.  Before first use, charge the battery according to the instructions in 
your laptop manual. 

Note: Charge your laptop batteries frequently to avoid data loss.  The laptop uses 
minimal power even when turned off. 

Setting up the Hardware and Software 
Both the hardware and software for the laptop are easy to set up. The hardware (the laptop) 
consists of the laptop and a cable. More detail is provided in the Setting up Hardware on page 3. 
The software is available from a CD-ROM to install on the laptop. Information for installing the 
software is available in the Loading Software section on page 4. 

Setting up Hardware 
The hardware associated with the laptop includes: 

•  The laptop 

•  A cable (RS-232) 

The Laptop 
The laptop is a portable computer. A laptop running Windows 98 or Windows NT operating 
system is necessary to be able to run the DAS2 software. The laptop has several ports for 
connecting various components. Optional components include the ATI equipment, a mouse, a 
keyboard and other external devices. The ATI equipment can be plugged into the laptop by using 
either an RS-232 or USB port. 

Note:  Follow the manufacture’s directions for setting up the laptop prior to use or 
installation of software. 

Cables 
A cable is required to connect the laptop PC to ATI equipment. An RS-232 cable is necessary 
and is included with the order. The cable provided is intended to connect the ATI equipment to a 
laptop.  
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Loading Software 
The WolfSense installation software is the only software that is required to be loaded on the 
laptop.  

The DAS2 software is software that logs data from ATI equipment. If the laptop was purchased 
from ATI, the DAS2 software is already loaded on the laptop. If the software was purchased 
separately, the DAS2 software must be loaded on the laptop.  

To load the DAS2 software on the laptop: 

Note: If you have purchased your laptop from ATI, DAS2 software is pre-loaded 
onto your laptop before shipping.   

1. Load the WolfSense CD-ROM in the CD-ROM drive. 

2. If the CD-ROM doesn’t automatically launch, navigate through the browser to display 
the contents of the CD-ROM drive and double click on the ATI icon ( ). The 
InstallShield Wizard launches. Or, from the Windows Start menu, , run [CD-ROM 
drive]:\Setup.exe. 

3. Follow the steps through the Wizard to complete installation. 

4. The Setup program loads DAS2 software onto the desktop PC. 

Navigating on the Laptop 
If you are not familiar with using a laptop, spend some time to review the laptop manuals and 
practice using the different navigation and input functions (using the keyboard, a touch pad, track 
ball, or mouse). 

The laptop has several features that will help you navigate the DAS2 software: 

•  You can press and move your finger over the touch pad to move the cursor. 

•  You can use a mouse connected to the laptop to move the cursor. 

•  You can use the keyboard such as the ALT key in conjunction with various letter 
combinations to display menus and use arrow keys to navigate within the menus. 
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Navigating the DAS2 Software 
The Home screen for the DAS2 software provides options for choosing the type of ATI 
equipment you are working with, to choose display settings, and to access other functionality of 
the software. As with other Windows operating systems, options can be selected using a variety 
of methods including menus and toolbars. Other options may be available as well. 

 

1. title bar 

2. menu bar 

a. File menu 
b. View menu 
c. Probe menu 
d. Log menu 
e. Help menu  

 

3. Toolbar  

f. Log icon  
g. Stop icon 
h. Snapshot icon  
i. All icon 
j. Home icon 
k. Details icon 
l. Statistics icon 
m. Notebook icon 
n. Locations icon  
o. Help icon 

Menus 
The menus of the DAS2 software are described briefly below. All features are described in depth 
in this manual. For more information about a particular feature, see the associated section. 

File Menu 
The File menu contains options for: 

 

•  Open Location– displays options for 
selecting logged files for review 

•  Notebook – displays options for 
adding associated notes in a variety 
of forms such as notes and pictures 

•  Documents – displays options for 
choosing documents (.txt format) for 
viewing while working with the 
DAS2 software 

•  Exit – shuts down the software 
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View Menu 
The View menu contains options for: 

•  Readings – displays the readings that 
are being received from the ATI 
equipment 

•  Details – displays multiple 
measurement parameters in a column 
format 

•  Statistics – displays real time 
statistics for minimum reading, 
maximum reading, and average 

•  View Location – displays the Open 
window to allow a location file to be 
selected to view the data in the 
location file 

•  View All – displays all measurement 
parameters 

•  Change Units – displays options for 
changing units of measure 

•  De-select All – hides the display of 
the data 

•  Change Font – displays the Select 
Font window to change the font of 
the data display 

 

Probe Menu 
The Probe menu contains a list of ATI equipment that can be hooked up to the laptop. By 
selecting the equipment that matches the current connection of the laptop, the DAS2 software 
starts logging the readings from the ATI equipment when the equipment is attached. The Probe 
menu also contains: 

•  Information – displays information 
about the probe including battery 
life, type of probe (ATI equipment), 
and serial number of the equipment 

•  Setup – displays information for 
selecting the laptop port that the ATI 
equipment is connected to 
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Log Menu 
The Log menu contains options for: 

•  Snapshot Log – takes a snapshot of 
the current reading 

•  Standard Timed Log – log displays 
settings to set the parameters for the 
timed logging of data 

•  Auto Start/Stop Log – sets 
parameters for setting time and date 
to start and stop automatically 
logging data 

•  Log on new Reading – sets the log to 
take a data reading when the data 
changes 

•  Log Info (information) – displays 
details about data that was logged 

•  Locations/Sites – sets sites and 
creates new location files to store 
data to 

•  Start Log – starts logging data for 
Standard Timed Log 

•  Stop Log – ends logging data for the 
Standard Timed Log 

 

Help Menu 
The Help menu contains options the following options:  

•  Help Topics – displays the online 
help system to browse help topics 

•  About WolfSense – displays the 
About window that contains software 
information including version 
number 

•  Tech Support – displays contact 
information and a web link for 
technical support 

 

Toolbar Buttons 
The toolbar provides a set of icons that are shortcuts to menu items. By clicking on a selected 
icon, the corresponding function displays.

 

•    Log – starts a timed log 

•    Stop – stops a timed log in 
progress 

•    Snapshot – manually captures 
the currently displayed values and 
stores the readings in a location file 

•    All – displays all measurement 
parameters and updates the readings 
continuously 



 8 

•    Home – returns the view to the 
main window 

•    Details – displays multiple 
readings in columns 

•    Statistics – displays statistics 
about the chosen parameter 

•    Notebook – provides access to 
text notes, drawings, and report 
templates 

•    Locations – displays the 
Locations window 

•    Help – displays the help topics 

 

 



 9 9 

Chapter 4: Setting Up and Logging Data 

Setting Up DAS2 to Take Readings 
Once the laptop has been connected to a piece of ATI equipment, the DAS2 software must be 
launched on the laptop and the type of equipment must be selected for the DAS2 to start 
receiving data from the ATI equipment.  

Launching DAS2 Software 
The first step to using DAS2 to automatically log data from the ATI equipment is to launch the 
DAS2 software on the laptop. 

To launch the DAS2 software: 
1. Turn on the laptop. 

2. Click on the Windows Start menu located in the right hand corner of the laptop. The 
Start menu displays. 

3. Click on the Programs option from the Start menu. The Program submenu displays. 

4. Click on the ATI folder in the Programs submenu. 

5. Click the ATI icon to launch the 
software. The DAS2 Home screen 
displays.  

Note: Prior to ATI equipment 
sending data, the 
DAS2 software 
remains idle. This is 
indicated by the Wait 
icon. 

 
 

Selecting ATI Equipment 
In order for the DAS2 software to collect data, the software must be set to recognize the type of 
ATI equipment that the laptop is connected to.  



 10 

To select the ATI equipment: 
1. Click the Probe menu. The menu displays.  

2. Select the name of the ATI 
equipment that the data will be 
logged from. The software starts 
displaying the data it is receiving 
from the ATI equipment. 

When TDA-99M is selected as the 
equipment type, the TDA-99M 
Mode menu item becomes active. 

3. Data received from the ATI 
equipment displays in the Home 
screen. 

 

Using Audit Mode 
Audit mode provides a way to: 

1. Positively identity the data collector or software operator by encoding the operator’s 
name and an identifying code or PIN in an encrypted file. 

2. Enforce verification of the local time of the logging computer to ensure date/time stamps 
of logged readings are correct. 

3. Lock location files at the conclusion of logging to prevent data files from being modified 
(including tampering, appending, truncating, modifying data values or time stamps).  

Start Log 
Activate Audit Mode using the Audit Mode 
menu item on the Log Menu. 

Select a location file using Sites/Locations 
(Log Menu). 
 

On Log Start, an Audit dialog box is 
displayed. This box will capture identifying 
information about the software operator 
including:  

a) The Full Name of the operator  
b) A ID Code (this is a alpha-numeric PIN code known only to the operator) 
c) A User Name or nickname or handle that will be displayed publicly to anyone who opens 

the file. 
The operator will also enter a password which is used to encrypt all the information except for 
the User ID. 

The operator will also be asked to verify the current local time of the computer to make sure it is 
correct.  
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When logging is completed, the operator is asked to LOCK the file. Once the password is 
verified, the file is locked.  

If you attempt to append a locked file or re-lock the file, an error message is displayed. 

StopLog 
When a log is stopped, the user is prompted to re-enter his password to mark the file as locked.  

Verifying the Audit 
Open the data file using WolfSense PC. If an audit file exists, a pad-lock icon will appear below 
the tabular data. The User Name is display as well as the CRC-Check. To get full Audit 
Information, enter the password used to lock the file. Use the COPY button to copy the audit trail 
to the Windows Clipboard. 

Choosing File Locations 
Logged readings are stored in individual data files called location (.loc) files. Location files are 
the files that data readings from the ATI equipment are stored to when data is being logged. 
Location files can be set up prior to logging data.  
Location files are stored in the laptop’s \My Documents folder as the default unless another file 
location is selected.  

For example, you may want to log readings for the "Principals Office," or "Teachers Lounge”. 
The location files could have these example file names: 

\ HP Safe Store\WolfSense\Principals Office.loc 

\ HP Safe Store\WolfSense\Teachers Lounge.loc 

Note:  Data stored in the My Documents folder will be erased if the laptop 
undergoes a Full Reset or experiences a complete power loss. 

Creating a New File 
If a location file does not exist, a location file can be created so that the data received from the 
ATI equipment can be stored to the file. Associated notes can also be accessed from this 
window. For information on selecting notes see Associated Notes on page 19. 

To create a location file: 
1. Click on the Log menu. The Log menu displays. 

2. Click on Locations/Sites option from the Log menu. The Sites and Locations window 
displays. 
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3. Create a new site:  

a. Select a folder from the list on 
the left side of the window. 

b. Type a name in the field next to 
the Create Site button. 

c. Click the Create Site button. The 
new site appears in the folder that 
was selected. 

 

4. Create a new location: 

a. Select a folder from the list on the left side of the window. 

b. Type in a name in the Location field. 

c. Click the Create Location button. The new location file appears in the list on the 
right side of the window. It also shows that the location file does not contain data by 
adding (Empty) next to the location file name. 

5. Click the Select button to select the highlighted location file. The Home screen displays. 

Selecting an Existing File 
When a location file has already been created, the location file needs to be selected so that the 
DAS2 can store the data to that file.  

To select a location file: 
1. Click on the File menu. The File menu displays. 

2. Click Open Location from the File 
menu. The Open window displays. 

3. If the folder with the location files is 
not displayed, browse through the 
file structure until the correct folder 
is displayed. 

4. Click on the file name for the 
location the data will be saved to. 

5. Click the Open button. The DAS2 
Home screen displays. 

 
 

6. If the selected location file does not 
contain any data, a message displays. 
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If the location file that has been selected to 
log data to already has data in the file, the 
Location Exists window displays to request 
further direction. The Append button lets 
data be stored to the file in addition to the 
data that already exists. It adds information 
to the existing file. The Overwrite button 
deletes the data that exists in the location file 
and stores the new information. 

 

Choosing Log Settings 
After selecting the type of ATI equipment, the settings for how the data will be logged need to be 
set. Several types of logs are available to choose from. Data that is logged is saved to files that 
can be exported for use in other software. The types of logs are: 

•  Snapshot Log 

•  Standard Timed Log 

•  Auto Start/Stop Log 

•  Log on new Reading 

Selecting Snapshot Log 
The Snapshot Log takes snapshots of the data that is streaming in from the ATI equipment. 
These snapshots can be used to supplement the Standard Timed Log. 

To select snapshot log: 
1. Click on the Log menu. The Log 

menu displays. 

2. Click on the Snapshot Log option in 
the Log menu. Each time Snapshot 
Log is clicked, another “snapshot” is 
added to the log.  

Another way to take a snapshot log 
is to select the Snapshot Log icon 

( ) in the menu bar.  

 

Selecting Standard Timed Log 
The Standard Timed Log takes continuous readings at set intervals from the ATI equipment and 
logs the data. The intervals can be set as desired. 

To set the parameters for the standard timed log: 
1. Click the Log menu. The Log menu displays. 

2. Click the Standard Timed Log option from the Log menu. The Standard Timed Log 
window displays. 
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3. Click on one of the sets of numbers 
in the Interval field. The numbers are 
highlighted. The number display 
shows hours, minutes, and seconds 
in this order (hh:mm:ss). 

4. Use the keyboard to change the 
highlighted numbers to change the 
interval. 

 

Click on the Set Location button to verify which file the data will be 
stored to. This opens the Location window. Change the location (for 
more information on selecting location files, see Using Audit Mode 
Audit mode provides a way to: 

4. Positively identity the data collector or software operator by encoding the operator’s 
name and an identifying code or PIN in an encrypted file. 

5. Enforce verification of the local time of the logging computer to ensure date/time stamps 
of logged readings are correct. 

6. Lock location files at the conclusion of logging to prevent data files from being modified 
(including tampering, appending, truncating, modifying data values or time stamps).  

Start Log 
Activate Audit Mode using the Audit Mode menu item on the Log Menu. 

Select a location file using Sites/Locations (Log Menu). 
 

On Log Start, an Audit dialog box is displayed. This box will capture identifying information 
about the software operator including:  

d) The Full Name of the operator  
e) A ID Code (this is a alpha-numeric PIN code known only to the operator) 
f) A User Name or nickname or handle that will be displayed publicly to anyone who opens 

the file. 
The operator will also enter a password which is used to encrypt all the information except for 
the User ID. 

The operator will also be asked to verify the current local time of the computer to make sure it is 
correct.  

When logging is completed, the operator is asked to LOCK the file. Once the password is 
verified, the file is locked.  

If you attempt to append a locked file or re-lock the file, an error message is displayed. 

StopLog 
When a log is stopped, the user is prompted to re-enter his password to mark the file as locked.  
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Verifying the Audit 
Open the data file using WolfSense PC. If an audit file exists, a pad-lock icon will appear below 
the tabular data. The User Name is display as well as the CRC-Check. To get full Audit 
Information, enter the password used to lock the file. Use the COPY button to copy the audit trail 
to the Windows Clipboard. 

5. Choosing File Locations on page 10). 

6. Click the Log button on the toolbar to begin logging data at the interval that was just set. 
Or, click the Log menu and click on the Start Log option in the Log menu. 

7. Click the Stop button on the toolbar to stop logging data. Or, click the Log menu and 
click on the Stop Log option in the Log menu. 

Selecting Auto Start/Stop Log 
The Auto Start/Stop Log is a timer that lets the DAS2 software automatically start taking 
readings at a set interval and stop taking readings at preset times. This is useful for when tests 
need to run automatically for a specific period of time. For example, an overnight test that must 
run between midnight and 2 a.m. 

To set the parameters for Auto Start/Stop Log: 
1. Click the Log menu. The Log menu displays. 

2. Click the Auto Start/Stop Log option from the Log menu. The Auto Start/Stop Log 
window displays. 

3. Click on one of the dates (Start or 
End) to change the date. The 
Calendar widow displays.  

4. Choose a month by clicking on the 
left and right arrows. The default 
month is the current month. 

5. Click on a date in the calendar to 
select it. 

6. Click on one of the sets of numbers 
in the field displaying the timer 
(clock). The numbers are 
highlighted. The number display  

 
 

shows hours, minutes, and seconds in this order (hh:mm:ss AM/PM). 

The up and down arrows in the timer field can also be used to change the time. 

7. Click the OK button. This sets the date and time that data will be logged. The Auto 
Start/Stop Log Setup window displays. 

8. Repeat steps 3 through 7 to adjust the remaining date and time. 

9. Click on one of the sets of numbers 
in the Interval field. The numbers are 
highlighted. The number display 

shows hours, minutes, and seconds 
in this order (hh:mm:ss). 
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10. Use the keyboard to change the 
highlighted numbers to change the 
interval. 

11. Click on the Set Location button to 
verify the which file the data will 

 

be stored to. This opens the Location window. Change the location 
(for more information on selecting location files, see Using Audit 
Mode 
Audit mode provides a way to: 

7. Positively identity the data collector or software operator by encoding the operator’s 
name and an identifying code or PIN in an encrypted file. 

8. Enforce verification of the local time of the logging computer to ensure date/time stamps 
of logged readings are correct. 

9. Lock location files at the conclusion of logging to prevent data files from being modified 
(including tampering, appending, truncating, modifying data values or time stamps).  

Start Log 
Activate Audit Mode using the Audit Mode menu item on the Log Menu. 

Select a location file using Sites/Locations (Log Menu). 
 

On Log Start, an Audit dialog box is displayed. This box will capture identifying information 
about the software operator including:  

g) The Full Name of the operator  
h) A ID Code (this is a alpha-numeric PIN code known only to the operator) 
i) A User Name or nickname or handle that will be displayed publicly to anyone who opens 

the file. 
The operator will also enter a password which is used to encrypt all the information except for 
the User ID. 

The operator will also be asked to verify the current local time of the computer to make sure it is 
correct.  

When logging is completed, the operator is asked to LOCK the file. Once the password is 
verified, the file is locked.  

If you attempt to append a locked file or re-lock the file, an error message is displayed. 

StopLog 
When a log is stopped, the user is prompted to re-enter his password to mark the file as locked.  
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Verifying the Audit 
Open the data file using WolfSense PC. If an audit file exists, a pad-lock icon will appear below 
the tabular data. The User Name is display as well as the CRC-Check. To get full Audit 
Information, enter the password used to lock the file. Use the COPY button to copy the audit trail 
to the Windows Clipboard. 

Choosing File Locations on page 10). 

12. Click the Start Log button to set the timer for the date and time range that was just set. 

Selecting Log on new Reading 
The Log on new Reading log collects data when the data received from the ATI equipment 
changes. Each time the data changes another entry is made in the location file. 

To select Log on new Reading: 
1. Click the Log menu. The Log menu displays. 

2. Click the Log on new Reading option from the Log menu. This selects the option and 
when a new reading is received from the ATI equipment the data is logged. The menu 
item displays a check mark to indicate that the option has been selected. 

3. Click the Log on new Reading option from the Log menu again to end data collection. 

Note:  The “Log on New Reading” option is only valid for the TDA-100P and TDA-
99M. This option is not accessible for the TDA-2G and 2H. 
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Chapter 5: Working With Data 
As previous chapters have shown, data is collected by the laptop in the DAS2 software. Once 
data has been collected, it can be viewed for various readings including checking to see that the 
data is valid. 

Data Indicators 
The DAS2 software displays information about the mode of operation on the Home screen, the 
location file status, and the readings from the ATI software. When the laptop is attached to ATI 
equipment, and the parameters have been set to view and record data, the Home screen provides 
status information. 

When data is not being logged by the DAS2 
software, the Home screen displays: 

•  the mode (Live) 

•  the location file selected (Selected:) 

•  the icons for various types of attached 
notes 

 
 

When data is being logged by the DAS2 
software, the Home screen displays: 

•  the selected mode type (Timed Log) 

•  the readings that are being received from 
the ATI equipment as it changes 
(Leakage) 

•  the Log icon showing that data is being 
recorded to the location file 

•  the icons for various types of attached 
notes 

•  the location file the data is being saved 
to (Logging to:) 

 
 

Note: The Leakage number that is displayed on the Home screen is only 
displaying the reading that the ATI equipment transmits as the reading 
changes. The data that is logged for the timed log is the data that is 
displayed at the given interval when the timed log automatically records 
the data. 
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Logging Data 
Data can be recorded from the ATI equipment in a variety of log types: Snapshot Log, Standard 
Timed Log, Auto Start/Stop Log, and Log on new Reading. The data that is received from the 
ATI equipment is stored on the laptop. The data is stored to the selected Location file. The 
location file can later be transferred to the desktop PC so that the data can be worked with in 
another software package such as Microsoft Excel. 

For more information on selecting log type and setting up logging information, see Choosing 
Log Settings on page 13.  

Viewing Data Stored to Location Files 
You may view stored readings after logging them in a location file. Viewing location file data 
lets you verify that you are capturing the data you want. You can also view the data to compare it 
to other data that has been collected. The data displayed is read only and cannot be changed. 

To view data that has been stored in a location file:  
1. Click the View menu. The File menu displays 

2. Click the View Location option 
from the View menu. The Open 
window displays. 

3. Select the location file you wish to 
view by tapping the name of the file 
to highlight it.  

4. Click the Open button. The location 
file opens and displays in the Home 
screen.  

Log Information 
The log information provides details about the logs. Information includes the type of log, the 
start and end time of the log, how long the logging was done for, and what location file the data 
was placed. 

To display log information: 
1. Click on the Log menu. The Log 

menu displays. 

2. Click on the Log Info option in the 
Log menu. The Log Program 
window displays. 

3. Click the X in the upper right corner 
of the Log Program window to close 
the window. 
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Viewing Statistics 
The Statistics window displays the minimum, maximum and average readings for a single 
parameter on a separate window. The Statistics window can be minimized for quick viewing. 
Statistics can be calculated both manually and automatically. In the automatic mode, readings 
from the ATI equipment are taken every 2 seconds and the minimum and maximum value 
displayed is recalculated with the new data . These readings are averages. 

To view the statistics generated automatically: 
1. Click the View menu. The View menu displays. 

2. Click the Statistics option from the 
View menu. The Statistics window 
displays. 

3. Click on the arrow of the parameter 
field to select the statistics that will 
be calculated and displayed.  

4. Click the Clear button to reset the statistics. 

5. Click the Stop button to stop the automatic statistics calculation. The button changes 
display to Start. Click the Resume button to continue calculating statistics. 

6. Click the Minimize button to minimize the window to an icon on the Home screen. 

To view the statistics generated manually: 
1. Click the View menu. The View menu displays. 

2. Click the Statistics option from the 
View menu. The Statistics window 
displays. 

3. Click on the arrow of the parameter 
field to select the statistics that will 
be calculated and displayed.  

4. Click the Manual button to manually select when statistics are calculated. This button 
toggles to the Auto button.  

5. Click the Add button to add readings to the tally of readings included in the statistics 
calculation. 

6. Click the Clear button to reset the statistics. 

7. Click the Minimize button to minimize the window to an icon on the Home screen. 

To display the Statistics window from the minimized icon: 

1. Tap the Statistics icon ( ) on the Home screen. The Statistics window displays. 
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Chapter 6: Working with Notes  
Calibration data, text notes, and drawing notes are also stored and organized as attachments to 
location files. Each location file may have one of each type of notes file attached (linked). Notes 
files can be edited to add, change or delete information. Notes can also be cleared after they are 
created. Because these notes are linked to the location file, they are called associated notes. 

Associated Notes 
Text notes, drawings, audio notes and Word/Excel template reports can be attached to each 
location file. Optionally, digital photo files, CAD/CAM and bar code scanned notes may also be 
attached. These file types are accessed from the Notebook. Notes can be updated as often as 
needed. Notes can also be deleted from the notebook. 

When a note has been created it is “attached” to the location file. Icons displaying the types of 
notes that have been created for the location file are displayed at the bottom of the Home screen. 
The icons are: 

•    text note – a text note written in 
Notepad 

•    audio note – an audio recording 
done in an audio program 

•    drawing – a drawing created in a 
drawing program 

•    event – a way to note a 
significant event by naming the 
event 

•    custom note – a file associated 
with the location file 

•    photo – a photo, drawing or other 
graphic created in a photo or drawing 
program 

 

To select note type: 

Make sure that you have selected the appropriate location file. 
Change the location file selection if it is not correct. See Using Audit 
Mode 
Audit mode provides a way to: 

10. Positively identity the data collector or software operator by encoding the operator’s 
name and an identifying code or PIN in an encrypted file. 

11. Enforce verification of the local time of the logging computer to ensure date/time stamps 
of logged readings are correct. 

12. Lock location files at the conclusion of logging to prevent data files from being modified 
(including tampering, appending, truncating, modifying data values or time stamps).  

Start Log 
Activate Audit Mode using the Audit Mode menu item on the Log Menu. 
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Select a location file using Sites/Locations (Log Menu). 
 

On Log Start, an Audit dialog box is displayed. This box will capture identifying information 
about the software operator including:  

j) The Full Name of the operator  
k) A ID Code (this is a alpha-numeric PIN code known only to the operator) 
l) A User Name or nickname or handle that will be displayed publicly to anyone who opens 

the file. 
The operator will also enter a password which is used to encrypt all the information except for 
the User ID. 

The operator will also be asked to verify the current local time of the computer to make sure it is 
correct.  

When logging is completed, the operator is asked to LOCK the file. Once the password is 
verified, the file is locked.  

If you attempt to append a locked file or re-lock the file, an error message is displayed. 

StopLog 
When a log is stopped, the user is prompted to re-enter his password to mark the file as locked.  

Verifying the Audit 
Open the data file using WolfSense PC. If an audit file exists, a pad-lock icon will appear below 
the tabular data. The User Name is display as well as the CRC-Check. To get full Audit 
Information, enter the password used to lock the file. Use the COPY button to copy the audit trail 
to the Windows Clipboard. 

1. Choosing File Locations on page 10. 

2. Click the File menu. The File menu displays. 

3. Click the Notebook option from the 
File menu. The Notebook window 
displays. 

4. Click the type of note you want to 
attach to highlight it. Depending on 
the type of note selected. 

If a particular type of note has 
already been created, when the type 
is selected, the Create button is 
grayed out (not available). 
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5. Tap the Create button. The type of note selected determines which window displays. 
Text displays the text entry window (Notepad).  

Drawing launches the laptop drawing program. 

Templates display a list of template note files to choose from. Highlight a template file 
name. The file that opens is a copy of the template so that the original file is never 
overwritten and available for use again. When a template file is saved, the file is actually 
saved with a different file name to preserve the original template file. 

Audio launches the laptop audio program. The buttons that display are similar to those on 
a tape recorder (or VCR). 

Photo displays the Open window. Select a photo or drawing file to be attached to location 
file. Photos and drawings are created in a photo or drawing package. 

Event displays the Events window to create an event. 

Custom Note displays the Open window. Select an Excel or Visio file to be attached to 
location file. These files are created in Excel or Vision. 

6. The type of note selected and the associated window that displays determine what options 
are available.  

To edit a note: 
1. Click the File menu. The File menu displays. 

2. Click the Notebook option from the File menu. The Notebook window displays. 

3. Click on the note type to highlight it. 

4. Click the Edit button to modify the note. Depending on the type of file, additional 
software may launch to show the file. 

5. Modify the file. 

6. Save changes to the file. If additional software launched, select the save option from that 
software’s File menu. 

7. If additional software was launched, close the window if desired. 

To delete a note: 
1. Click the File menu. The File menu displays. 

2. Click the Notebook option from the File menu. The Notebook window displays. 

3. Click on the note type to highlight it. 

4. Click the Delete button. The delete 
verification window displays. 

5. Click the Yes button to delete the 
note. Click the No button to leave the 
note attached to the location file.  
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Creating Text Notes 

To create or modify text notes: 
1. Click the File menu. The File menu displays. 

2. Click the Notebook option from the File menu. The Notebook window displays. 

3. Click the Text option to highlight it. 

4. Click the Create button. The Notepad window displays. Or, click the Edit button to edit 
an existing text note. 

5. Type or revise a text note.  

6. Click the File menu in the Notepad 
window. The File menu displays. 

7. Click the Save option in the File 
menu. The file is saved.  

If the file has not been saved, the 
Save As window displays. Enter the 
appropriate information and click the 
OK button. 

8. Click the X button in the upper right 
side of the window to close the 
Notepad. 

Drawing Sketches 

To draw a sketch: 
1. Click the File menu. The File menu displays. 

2. Click the Notebook option from the File menu. The Notebook window displays. 

3. Click the Drawing option to highlight it. 

4. Click the Create button to launch 
Microsoft Paint. 

5. Use the Paint tools to create a 
drawing. 

6. Click the File menu in the Paint 
window. The File menu displays. 

7. Click the Save option in the file 
menu. The file is saved. 

If the file has not been saved, the 
Save As window displays. Enter  
the appropriate information and click the OK button. 

8. Click the X button in the upper right side of the window to close the Notepad. 
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Using Templates 
The file that opens is a copy of the template so that the original file is never overwritten and 
available for use again. When a template file is saved, the file is actually saved with a different 
file name to preserve the original template file. 

To create a file from a template: 
1. Click the File menu. The File menu displays. 

2. Click the Notebook option from the File menu. The Notebook window displays. 

3. Click the Templates option to 
highlight it. A list of available 
templates displays on the Notes 
window. 

4. Click a template name to highlight it.  

5. Click the Create button to open a 
copy of the template file. The 
Directions window displays  

 

providing information on how to use the template. 

6. Tap the OK button. The copy of the template opens in its native format.  

7. When you have completed filling out the template, tap the OK button. The file is saved. 

Recording Audio Notes 
The laptop can act as a voice recorder to store audio notes. These notes can be recorded, paused, 
saved, and played back. 

Note: Sound recording software must be installed on the laptop to be able to 
record audio notes. 

To record an audio note: 
1. Click the File menu. The File menu displays. 

2. Click the Notebook option. The Notebook window displays. 

3. Click the Audio note option. 

4. Click the Create button to launch the audio software. 

5. Use the audio software controls to record a message. 

6. Speak into the microphone to record the audio note. 
7. Click the File menu from the audio software. The File menu displays. 

8. Click the Save option from the File menu.  
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9. Click the Save option in the File menu. The file is saved.  

If the file has not been saved, the Save As window displays. Enter the appropriate 
information and click the OK button. 

10. Click the X button in the upper right side of the window to close the Notepad. 

To listen to an audio note 
1. Click the Audio icon on the Home screen. The audio software launches to play the audio 

file. 

2. Click the green Play arrow ( ) to play back the recorded audio note. 
3. Exit the software when the audio file is no longer needed. 

Attaching Photos 

To attach a photo to the location file: 
1. Click the File menu. The File menu displays. 

2. Click the Notebook option from the File menu. The Notebook window displays. 

3. Click the Photo option to highlight it. 

4. Click the Create button. The Open window displays. 

5. Browse for the file name of the photo and highlight it.  

6. Click the Open button to attach the file to the location file. The Home screen displays 
with the photo icon.  

7. Click the photo icon to display the photo. 

Creating an Event 
When a significant event occurs, it can be noted by create an Event. An event is a log of names 
of events and the date and time stamp the event was logged. 

To create an event: 
1. Click the File menu. The File menu displays. 

2. Click the Notebook option from the File menu. The Notebook window displays. 

3. Click the Event option to highlight it. 

4. Click the Create button. The Events 
window displays. 

5. Enter an event name in the blank 
field. 

6. Click the Add Event button to add 
the event to the event list. 

7. Click the Close button after entering 
all events. 
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Attaching Custom Notes 
Custom notes can be created in any application available on the laptop. By selecting this option 
and attaching a custom note file, the custom file can be launched at any time from the DAS2 
software by clicking on the custom notes icon on the Home screen. 

To attach a custom note to the location file: 
8. Click the File menu. The File menu displays. 

9. Click the Notebook option from the File menu. The Notebook window displays. 

10. Click the Custom Note option to highlight it. 

11. Click the Create button. The Open window displays. 

12. Browse for the file name of the file and highlight it.  

13. Click the Open button to attach the file to the location file. The Home screen displays 
with the custom note icon.  

14. Click the custom icon to display the file. 
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Chapter 7: Using DAS2 on a Desktop PC 
Once data has been captured using the DAS2 software on the laptop, the data can be transferred 
to a desktop PC to work with the data. The DAS2 software is the tool used to transfer the 
location files and attached note files to the desktop PC. Also, the DAS2 software lets you graph 
the data in a location file, print the raw data, and export the data to other types of software such 
as Microsoft Excel or Word to work with the data extensively. 

Navigating in DAS2 
From the main window, you will perform all the functions available with DAS2. The pull-down 
menus and toolbar buttons are described briefly below. 

 

1. Menus 

a. File menu 
b. View menu 
c. Help menu 

2. Toolbar 

a. Open 
b. Transfer 
c. Copy 
d. Graph 
e. Print 
f. Export 
g. Help 

Menus 
The menus of the DAS2 software are described briefly below. All features are described in depth 
in this manual. For more information about a particular feature, see the associated section. 

Menus provide options for working with files. The menus available in DAS2 are: 

•  File menu 

•  Edit menu 

•  View menu 

•  Window menu 

•  Graph menu 

•  Help menu 
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File Menu 
The File menu manages files. The File menu contains options for: 

•  Open – displays the Open window to 
select location files to display 

•  Open Results – displays the Open 
window to select notes to display 

•  Notebook – displays the notebook 
window for editing and deleting 
attached notes 

•  Documents – displays the Open 
window to select a document for 
viewing 

•  Print – prints the location file 

•  Print Preview – displays a preview of 
what a printing will look like 

•  Print Setup – displays the Print Setup 
window for setting printer 
parameters 

•  Export to Excel – displays the Save 
As window to export file to an Excel 
file 

•  Export Site to Table – combines 
multiple location file data that is 
located in a single folder and creates 
an Excel spreadsheet that includes a 

column that identifies the location 
the reading is from (based on the 
location file name). 

•  Transfer – displays the Transfer 
window for transferring location files 
from the laptop to the desktop PC 

•  Exit – shuts down the DAS2 
software 

 

Edit Menu 
The Edit menu has options for copying 
information only. The selected column of 
data is copied onto the Windows clipboard 
so it may be pasted into Word, Excel or 
other programs.  All columns are selected by 
default.  Select a particular column or 
columns by clicking on the column 
headings. 
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View Menu 
The View menu has options for showing and hiding various tools. The View menu contains 
options for: 

•  Toolbar – toggles the Toolbar 
display on and off 

•  Status Bar – toggles the Status Bar 
display on and off 

•  Statistics – displays the last available 
statistics calculation 

•  Change Font – displays the Select 
Font window to select the font text 
will be displayed 

 

Window Menu 
The Window menu has options to select how files are displayed within the window. The 
Window menu contains options for: 

•  Cascade – displays the open files in a 
cascade so that each title bar is 
visible to identify the file. 

•  Tile – displays the open files as 
individual squares. The number of 
open files determines the number of 
squares and the size of the squares. 

•  Arrange Icons – arranges icons of 
minimized files in rows.  

Graph Menu 
The Graph menu has options for graphing data. The Graph menu contains options for: 

•  Display of data: 

o Create – displays the Create 
Graph window to define the 
graph. 

•  Display of graph: 
o Zoom Out – changes the scale of 

the graph when the scale has 
been set to display more data  

than currently available. The 
Zoom out changes the scale to 
display available data. 

o Add Comments – displays the 
New Comment window. This 
window allows text comments to 
be added to the graph. 
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o Remove Comments – removes 
all comments displayed on the 
graph. 

o Scale – displays the Edit Scaling 
window to define the scale the 
graph displays. 

 

Help Menu 
The Help menu has options for displaying various types of help or information. The Help menu 
contains options for: 

•  Help Topics – displays the online 
help system to search for help topics 

•  Mobile Device help – displays help 
for the DAS2 software 

•  Manuals – displays links for 
available online manuals 

•  FAQ’s – option not available 

•  About DAS2 – displays information 
about the DAS2 software including 
version number 

•  Useful Web Links – option not 
available 

•  Calibration info (on the web) – 
option not available 

 
 

Toolbar 
The Toolbar provides shortcuts for using common features. The Toolbar contains these buttons: 

•  Open – displays the window to select 
files to open in DAS2. 

•  Transfer – transfers files manually 
between the laptop and the desktop 
PC. 

•  Copy – copies columns of data onto 
the Windows clipboard. The 
information is available for pasting 
into other applications. 

•  Graph – displays the data 
graphically. Various options for 
graph display are available. 

•  Print – prints tables or charts as they 
are displayed in the DAS2 window. 
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•  Export – exports data as a comma-
separated file for use in other 
software such as a word processor, 
spreadsheet or other program. 

•  Help – displays the Help Topics for 
DAS2. 

 

Launching DAS2 Software 
In order to move the location files from the laptop to the desktop PC, DAS2 needs to be 
launched. If the DAS2 software has not been loaded on the desktop PC, see on page 4. 

To launch DAS2 software: 
1. From the desktop PC, click on the Windows Start button. The Start menu displays. 

2. Select Programs from the Start menu. The Programs menu displays. 

3. Select ATI from the Programs menu. The ATI menu displays.  

4. Select DAS2 from the ATI menu. Or click on the DAS2 icon. 

Working with Files 
Although Data, Notes and Calibration Information may be viewed on the laptop, location files 
are viewed optimally from DAS2 on the desktop PC.  Location files, Text Notes, Drawing Notes 
and Calibration Data may only be printed and manipulated from DAS2.   

Printing 
All notes (except audio notes) may be printed from the desktop PC after transferring location 
files from the laptop to the desktop PC. 

To print the location file: 
1 Select the File menu. The File menu displays. 

Or, click the Print button on the toolbar. If you click the Print button, skip Step 2. 

2. Click the Print option from the File menu. The Print window displays. 

3. Check the print settings and change any desired. 

4. Click the OK button. The job is sent to the printer. 
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To print notes or calibration data: 
1. Click on the icon in the lower right-

hand corner of the window to open 
the associated text note, drawing 
note, or calibration data file. The 
associated notes window displays.  

2. Various note types have different 
ways to print the note from the 
note’s display window. For each 
type: 

Statistics: Select Print from the File 
menu. 

Drawing: Click on the Printer icon 
in the toolbar. 

 

Templates: First, the Attached Template window displays. Select the template and click 
view. The associated software launches. Select Print from the File menu. 

Text: Select Print from the File menu. 

Notebook  
The notes files that were created for the location file remain attached to the location file when the 
location file is opened in DAS2. Existing notes can be deleted or edited. Notes for note types that 
were note attached in DAS2 can be created. 

To work with the notebook: 
1. Click on the File menu. The File menu displays. 

2. Click on Notebook from the File menu. 
The Notebook window displays. 

3. Highlight the type of note you want to 
work with. If the note type exists, the 
options for deleting and editing are 
available. If the note type does not 
exist, the option for creating is 
available. 

 
4. If you choose to edit an existing note file, the appropriate window displays. Make 

changes and save the file from the note window. 

Exporting Data 
The data that is contained in the location file can easily be exported into Microsoft Excel. When 
the data is exported into Excel, the data is placed in columns with headers identifying the data. 
The capabilities of Excel allow for easier manipulation of data such as graphing results. The 
capabilities of DAS2 are limited for such data display as graphing. 
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To export data to Excel: 
1. Click on the File menu. The File menu displays. 

2. Click on Export to Excel. The Save as window displays. 

3. Click the OK button. A message window displays. 

4. If you want to view the Excel file, click the Yes button. The Excel software launches and 
displays the newly created Excel file containing the data from the location file that is 
open in DAS2. 

If you do not want to view the Excel file at this time, click the No button. The message 
window closes and returns the view to the DAS2 window. 

Copying Data 
The data that is displayed in the open location file can easily be copied for use in other software. 
The entire file is copied when this option is used. 

To copy data: 
1. Click the Edit menu. The Edit menu displays. 

2. Click the Copy option from the Edit menu. A message displays stating that the data has 
been placed on the clipboard. 

Graphing Data 
Data that is collected in the location file can be displayed in a graph. The graphing capabilities in 
DAS2 are limited, but are helpful to see basic information graphically. Prior to a graph being 
created, the Graph menu has only one option available – Create. Once the graph has been 
created, other options for working with the graph are available in the Graph menu. 

To create a graph: 
1. Click the Graph menu. The Graph menu displays. 

2. Click the Create option from the 
Graph menu. The Create Graph 
window displays. 

3. Click a measurement parameter to 
highlight the parameter. 

4. Click the Set button to set the 
parameter to the X-axis. 

Click the Add button to set the 
parameter to the Y-axes.  

5. Select the type axis for the graph. 

6. Click the Options tab. The Options 
tab displays. 

7. Select the various options that will 
be displayed on the graph. 

•  X and Y axis grid – displays grid 
for the selected axis on the graph 

•  Lines – displays lines connecting 
the points of data 
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•  Markers – displays points as 
graphics such as stars 

•  X and Y Labels – displays the 
labels for the corresponding axis 

•  X Axis Date – displays the date 
of the data 

 
8. Click the Title tab. The Title tab 

displays. 

9. Select whether or not a title should 
be displayed. 

10. If a title is displayed, enter a title in 
the Title field. 

 
 

11. Click the Create button to create the graph. The resulting graph displays. 

 
 

Once a graph has been generated, the graph can be scaled and comments can be added or 
removed from the graph. The graph can also be zoomed to see the previous scale levels (similar 
to Undo). 
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To add comments to the graph: 
1. Click the Graph menu. The Graph 

menu displays. 

 
 

2. Click Add Comments. The Add 
Comments window displays. 

3. Type in the text of the comment. 

4. Choose the size that the comment 
will display on the graph. 

5. Click the OK button. The graph is 
displayed and the comment text is 
“linked” to the cursor. 

 

6. Move the cursor to the location where the comment will be placed.  

7. Click the right mouse button once and the comment is “dropped” at the point of the 
click. 

To remove comments from the graph: 
1. Click the Graph menu. The Graph menu displays. 

2. Click the Remove Comments option from the Graph menu. All comments are removed 
from the graph. 

To scale the graph: 
Scaling the graph means that the date range of the graph is changed to show a segment of the 
graphed data in detail. 

1. Click the Graph menu. The Graph menu displays. 

2. Click the Scale option from the 
Graph menu. The Scale window 
displays. 

3. On both calendars, click a date. The 
date is highlighted in blue.  

The left-hand calendar indicates the 
start date of the period displayed on 
the graph. The right-hand calendar 
indicates the end date of the period 
displayed on the graph. 
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4. Change the time. Click on the hours, minutes, or seconds and use the arrows to change 
the time. 

The left-hand time indicates the start time within the selected day of the period displayed 
on the graph. The right-hand time indicates the end time within the selected day of the 

period displayed on the graph. 

5. Set the minimum scale and maximum scale for the Y-axis.  

6. Click the OK button to apply the changes to the display of the graph. The new graph with 
the currently selected scale displays. 

To zoom the graph: 
The Zoom option is only available after the graph’s scale has been modified. Zooming is similar 
to the Undo function in most software. It will display the previous version of the graph. If the 
graph has been scaled multiple times, the Zoom will undo the last set of changes. Zoom can be 
applied multiple times until the original graph is displayed. 

1. Click the Graph menu. The Graph menu displays. 

2. Click the Zoom option from the Graph menu. The previous version of the graph is 
displayed. 
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Appendix A: Troubleshooting 
Frequently Asked Questions: http://www.wolfsense.com/tech.html 

Symptom Solution 
DAS2 software is not 
responding 

To force the application to quit: 
1. Pre the CTRL+ALT+DEL keys at the same time. 

2. Select ATI from the list. 

3. Click the End Task button. The software shuts 
down. 

4. Restart the software. 

No communication with the 
ATI equipment 

Check the following: 
1. The ATI equipment may not be plugged in properly. 

Check the connection to make sure it is secure. 

2. Check that the setup is correct by: 

a. Clicking on the Probe menu. 

b. Clicking on Setup from the Probe menu. 

c. Checking that the port number matches the 
physical connection. 
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Appendix B: Specifications 

Laptop PC 
RAM: 32MB RAM minimum 

Operating System: Windows 98 or Windows NT 

Hard Disk Space: 20MB minimum 

Port Type:  

 

Desktop PC (minimum requirements) 
Operating System:  Windows 98/NT/2000/Me/XP 

Hard Disk Space: 20MB minimum available hard disk space 
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Appendix C: Warranty 
ATI Sensing Solutions LTD and its subsidiary ATI Sensing Solutions LLC (hereafter 
collectively referred to as "ATI") will warranty parts and labor for any manufactured defects in 
its products for 12 months.  The warranty does not cover abuse (e.g., products crushed, dropped, 
electrically shocked, heat-stressed or water-saturated), hazard, accident, transportation or causes 
beyond ordinary use.  All service, including repair, maintenance and sensor replacements, must 
be performed by ATI or one of its authorized service centers.  Defects on finished goods 
manufactured by others, such as computer systems, are excluded and are covered by the original 
manufacturer's warranty (usually one year). 

Limitation of Warranty and Liability for ATI Products 
Except as otherwise agreed in writing, ATI warrants, under normal conditions of operation, each 
product sold (except for finished products not of its manufacture) against defects of material and 
workmanship, provided that such product has been properly utilized.  This warranty applies to 
the original purchaser only and shall commence to run from the date of shipment and shall 
continue for a period of twelve (12) months.  In any event, ATI's liability for any such defects of 
material and workmanship shall not exceed the cost of replacement of defective parts upon 
timely notification of such defect in writing delivered to ATI's North American home office.  
ATI shall not be liable for damage or destruction caused during delivery or caused other than by 
employees of ATI. 

ATI shall, at its option, repair such defects or replace the parts or products found defective.  All 
defective parts are to be returned immediately, freight prepaid, to ATI.  ATI will make no 
allowance for repairs or alterations made by the purchaser unless made with the advance written 
consent of ATI.  ATI assumes no liability for costs of disassembly of defective parts and 
equipment.  Shipment by purchaser of all repairs and replacements under this warranty are 
F.O.B. ATI's factory, North American service facility or authorized service representative, and 
method of shipment will be determined by ATI.  The purchaser will pay shipping costs and 
insurance in both directions of products, parts, or components shipped for warranty service 
hereunder.  The purchaser will be responsible for risk of loss in both directions.  Replaced parts 
or components will become the property of ATI.  Replacement parts or components may contain 
recycled, refurbished, or remanufactured parts equivalent to new parts and shall be warranted for 
the remainder of the original warranty period for the products. 

Products that are not covered by warranty, such as products that have been subjected to physical 
misuse or are beyond the warranty period, will have an estimate submitted before the repair work 
commences.  All out-of-warranty repairs carry a 90-day warranty from the date of return 
shipment. 

ATI shall not be liable for delays, deprivation of use, or any other damages, direct or indirect, 
which may result to the purchaser because of defects in the product or because of the purchaser's 
inability to operate it or use it to his satisfaction.  ATI will not be liable to anyone for special or 
consequential damages of any kind.  ATI neither assumes nor authorizes any person to assume 
for it any other obligation or liability with respect to ATI products.  ATI does not warranty that 
the equipment is fit for any particular purpose unless notice of the purpose is specifically 
submitted to ATI in writing and is specifically confirmed by an officer of ATI to you. 
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Finished goods manufactured by others, including computers, batteries, carrying cases and bar 
coding wands are not warranted by ATI, but are covered by the original manufacturer's warranty. 

Except for the foregoing express warranty, there are no warranties, representations, or 
guarantees, express or implied, except as are expressly set forth herein. The foregoing warranty 
is the only warranty made by ATI. Any implied warranty of the merchant ability or fitness for a 
particular purpose on this product is limited in duration to the one-year duration of this written 
warranty and is strictly limited to the return and repair or replacement of the equipment. In no 
event shall any claim exceed the purchase price of the equipment paid by the purchaser. Some 
states do not allow limitations on how long an implied warranty lasts or for the exclusion of 
incidental or consequential damages, so the above limitations or exclusions may not apply to 
you. This warranty gives you specific legal rights and your may also have other rights which 
vary from state to state. 
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Appendix D: ATI DAS2 Support 
Air Techniques International (ATI) 
Division of Hamilton Associates, Inc. 
11403 Cronridge Drive 
Owings Mills, Maryland 21117 USA 
Tel: 410-363-9696 
Fax: 410-363-9695 
www.atitest.com 
 

Customer service: 
Tel: 410-363-9696 extension: 119  
Tel: 410-363-9696 extension: 117 

 

Technical support: 
Tel: 410-363-9696 extension 118 
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Appendix E: Support  

Laptop Support 
Laptop support is provided by the laptop manufacturer. Refer to the laptop user’s manuals for 
support information. 
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Appendix F: ATI DAS2 Feedback 
Send  comments to: Air Techniques International (ATI) 

11403 Cronridge Drive 
Owings Mills, Maryland 21117 USA 
Fax: 410-363-9695 

 

� Mr. � Ms.  

First Name:   Last Name:   

Address:    
  Street Address 

    
 Street Address (continued) Apt. No. 

    
  City State Zip 

    
 Country 

Phone Number:    Fax Number:   
Email Address:    Other contact:   
 

DAS2 Serial Number:    

Type of Laptop:  Operating System: 
 � Compaq � Windows 98 

 � Dell  � Windows NT 

 � Other:    � Other:   

 

Comments:   
  

  

  

 

Suggestions:   
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Division of Hamilton Associates, Inc. 
11403 Cronridge Drive 
Owings Mills, Maryland 21117 USA 
Tel: 410-363-9696 
Fax: 410-363-9695 
www.atitest.com 
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